Problemen met sproeisysteem

Gebruikersavatar
Erik Deckers
Berichten: 43
Lid geworden op: Ma Sep 23, 2013 22:31
Locatie: Antwerpen

Problemen met sproeisysteem

Berichtdoor Erik Deckers » Ma Sep 30, 2013 18:37

Heeft er iemand ervaring met de Monsoon RS400 van exo terra? Waarschijnlijk doe ik iets fout, maar hij sproeit niet, ik krijg enkel een smal straaltje uit de sproeikoppen.
Ook lijkt er te weinig druk op te komen, als ik de sproeikoppen eraf draai druppelt het terwijl ik toch op zijn minst een stevige stroming zou verwachten.
1.0.0 furcifer pardalis ambilobe red bar (Jules)
0.1.0 pogona vitticeps (Julliette)
0.0.2 testudo hermanni boetgeri (Speedy en Slowy)
1.1.0 canis minor (Luca en Wiske)
1.2.0 oryctolagus cuniculus (Jef, Flap en Miep)
1.1.0 aix galericulata (kwek en kwak)
0.0.1 agapornis roseicollis (Fonske)

Glenn Hendriks
Berichten: 965
Lid geworden op: Zo Mar 21, 2010 18:33
Locatie: veenendaal

Re: Problemen met sproeisysteem

Berichtdoor Glenn Hendriks » Ma Sep 30, 2013 20:00

Ik heb zelf een systeem van jewelspray. Maar misschien heb je een verstopping in een filter wat in je reservoir zit of ergens in de slangen? Of misschien heb je een terugslagklep verkeerd gemonteerd.
Ben benieuwd.

Gebruikersavatar
Wendy van der Heeden
Berichten: 1974
Lid geworden op: Zo Mei 09, 2010 22:03
Locatie: Berkel en Rodenrijs

Re: Problemen met sproeisysteem

Berichtdoor Wendy van der Heeden » Di Okt 01, 2013 10:13

Misschien is de opvoerdruk niet sterk genoeg.. Heb je niet te veel slang gebruikt (in de hoogte)?

Helaas kan ik je niet helpen, geen ervaring met dit systeem. Maar voor zover je dit nog niet hebt gedaan, loop de handleiding nog eens minutieus na....

Succes!
1.1 Trioceros melleri 'Melle' & 'Nera'
1.0 Chamaeleo calyptratus 'Pascal'

0.1 Trioceros melleri 'Tinke' † 2-6-2013
1.0 Furcifer verrucosus 'Fred' † 23-9-2013

Frank
Berichten: 36
Lid geworden op: Vr Sep 21, 2012 13:21
Locatie: Limburg

Re: Problemen met sproeisysteem

Berichtdoor Frank » Di Okt 01, 2013 14:19

Hallo Erik,

ik heb dezelfde en denk dat je het systeem even moet laten doorlopen. Het zou ook kunnen zijn dat het gaatje in het membraampje te groot is, als het goed is zitten er wat reservemembramen bij.
Is het een nieuw systeem? Die van mij is een jaar oud en ik moet regelmatig even de sproeikopjes kalkvrij maken.

Als er geen lek in de slangen zit zou het geen probleem moeten zijn, bij mij de de opvoerhoogte zo'n 1,5 m1.
Chamaeleo Calyptratus 1.0
American Staffordshire Terriër 0.1
Amerikaanse Bulldog x Old English Bulldog 0.1

Gebruikersavatar
Erik Deckers
Berichten: 43
Lid geworden op: Ma Sep 23, 2013 22:31
Locatie: Antwerpen

Re: Problemen met sproeisysteem

Berichtdoor Erik Deckers » Do Okt 03, 2013 09:21

Ik heb alles ondertussen dubbel gecheckt en het probleem blijft, het is een nieuw systeem (gloednieuw uit de doos).
Als ik de slang bij de eerste koppeling loskoppel heb ik ook daar maar zeer weinig debiet, heb met de winkel gebeld en mag morgen een nieuwe gaan ophalen. Waarschijnlijk is er iets mis met het pompje zelf.
1.0.0 furcifer pardalis ambilobe red bar (Jules)
0.1.0 pogona vitticeps (Julliette)
0.0.2 testudo hermanni boetgeri (Speedy en Slowy)
1.1.0 canis minor (Luca en Wiske)
1.2.0 oryctolagus cuniculus (Jef, Flap en Miep)
1.1.0 aix galericulata (kwek en kwak)
0.0.1 agapornis roseicollis (Fonske)

Niels013
Berichten: 58
Lid geworden op: Za Mei 05, 2012 12:58
Locatie: Tilburg

Re: Problemen met sproeisysteem

Berichtdoor Niels013 » Do Okt 03, 2013 20:13

Vervelend dat hij niks doet, ik heb er zelf ook een en hij sproeit goed en is vooral erg stil.
Echter is de ingebouwde timer waardeloos en gebruik ik nu een losse seconde timer erbij.
1.0.0 Furcifer pardalis ambilobe red bar
1.0.0 Oryctolagus cuniculus
0.3.0 Homo sapiens

Gebruikersavatar
KevinL
Berichten: 226
Lid geworden op: Vr Sep 16, 2011 14:08
Locatie: geraardsbergen

Re: Problemen met sproeisysteem

Berichtdoor KevinL » Vr Okt 04, 2013 00:05

Ik had dit systeem ook eens gekocht op een beurs
En na 3 dagen hetzelfde probleem maar ik had wel druk!!!
Ik dacht dat het sproeikopje verstopt was en zo deze straal kwam
Bij het verwisselen van een sproeikopje was dit opgelost.
Maar ik zeg je eerlijk ik heb nadien het systeem omgewisseld voor een jewel spray en man ^O^
De nevel is zo veel fijner en verspreid _O_
Ze zeggen hier niets voor niets dat jewel spray goed is.
Vond het jammer van de exo terra dat hij al na enkele dagen problemen vertoonde.
Mijn jewel spray heb ik nu al 6maand en de sproeikopjes doen het nog altijd heb ze zelf nog niet eens moeten proper maken!
Mss toch best effe doen :shock:

Maar de prijs voor een exo terra monsoon r 400 is rond de 90 euro
De jewel spray mini is ook rond deze prijs en de standaard 120 denk ik
Ik raad iedereen aan die dit leest en twijfelt over welk systeem te kopen benadruk ik toch voor de jewelspray te gaan!
1.4 R brevicaudatus
1.1 R temporalis
1.1 lucifer pardalis nosy be ( kiril & ksusja)
1.0 calyptratus (sasha)

Gebruikersavatar
Erik Deckers
Berichten: 43
Lid geworden op: Ma Sep 23, 2013 22:31
Locatie: Antwerpen

Re: Problemen met sproeisysteem

Berichtdoor Erik Deckers » Vr Okt 04, 2013 14:32

Ondertussen de nieuwe geïnstalleerd en hij doet het prima nu. ^O^
1.0.0 furcifer pardalis ambilobe red bar (Jules)
0.1.0 pogona vitticeps (Julliette)
0.0.2 testudo hermanni boetgeri (Speedy en Slowy)
1.1.0 canis minor (Luca en Wiske)
1.2.0 oryctolagus cuniculus (Jef, Flap en Miep)
1.1.0 aix galericulata (kwek en kwak)
0.0.1 agapornis roseicollis (Fonske)


Terug naar “Sproeien en druppelen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten